+1.647.833.3852 [email protected]

A few days ago my app just stopped working, after a quick google search I found a great site that explains why:

Jamie van Dyke that pointed out that inherited_resources has now fully moved to Rails 3 and will no longer work on Rails 2.3 or lower. Now Jamie seems to point to use older versions of the gem because they changed the code for Rails 3.0, however I feel that his versions aren’t the latest version you could be running. So I wanted to add my 2 cents by showing you what I use:

In my environment.rb make sure you have both these lines in:
config.gem "inherited_resources", :version => "1.0.2"
config.gem "responders", :version => "0.4.2"

Hope that helps some of you out!

Happy coding!